Update Programm "Fangcard"

Auf Grund technischer Änderungen im Hintergrund unseres Programms "Fangcard" bitten wir zu beachten, dass unbedingt die Programmversion 1.1.7.1 installiert sein muss.

Bei Bedarf das Update manuell über "Programm --> Update"  ausführen.

Bei Fragen zur Version des Programms und zur Hilfestellung bei der Programmaktualisierung bitte Mail an Tino Frenzel.

« zurück